Simon Leufstedt

Server move successful: Green Blog is back online again!

After outgrowing our old server we took our stuff and moved into a bigger, faster and better server. Unfortunately, the move took a bit longer than we initially thought it would take. This meant a prolonged downtime for our website and strange error messages for you. All in all, Green Blog was down for almost 48 hours during the server migration. 
 
But the move is finally done.  B) You are now visiting Green Blog on our brand new VPS. :D What do you think? Isn’t it much, much faster?
 
Let us know if you find any weird error messages or something that isn’t working as it should. Our community will use this default theme for a while until we upgrade and make our regular Green Blog-theme ready.
 
Update 1: Due to the heavy traffic hitting Green Blog we exceeded our memory limit and the site went down for a couple of hours. The memory limit has now been increased and Green Blog is back online, again.
 
Update 2: We're having problems with our mail. We are receiving your emails just fine, but we're having trouble replying to them.
 
Update 3: Mail problems have been fixed.
 
Update 4: Our old, Green Blog-styled theme is now working for everyone!

Share this post


Link to post
Share on other sites

I browse the forum on my phone most of the time so I couldn't really say if the speed has improved for me. But what happened to the white grey forum?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now